Unable to Teleport

Moderator: InstantWarSupport

Post Reply
Temujin
Private
Private
Posts: 1
Joined: Tue Jan 08, 2019 11:07 am

Unable to Teleport

Post by Temujin » Tue Jan 08, 2019 11:13 am

Hi,
I am new to this game. My game username is Temujin. I have joined a faction called und.
I tried precise teleporting and faction teleporting inside the co-ordinates given by the factioin leader but both are not working.For precise teleport, I am getting message as you cannot place your city here.

When I tried teleporting, the army is inside the base.
I tried teleporting in the empty area only.

I have written twice but no response from you.

War.Advisor
General of the Army
General of the Army
Posts: 138
Joined: Mon Apr 23, 2018 8:40 am
Location: Instant War
Contact:

Re: Unable to Teleport

Post by War.Advisor » Wed Jan 09, 2019 4:52 pm

Greetings Commander Temujin,

please note that the Alliance (Faction) Teleport can only be used to teleport if you are within your alliance territory. Our Customer Care team has sent an answer on the 7th January.
Note that when selecting the tiles on which you want to teleport, the tiles around your HQ should be highlighted in green.

Please let us know if the issue is still present.

Best Regards,
The Instant War team
Best of luck on the Instant War battlefield ^^
Image

Post Reply